无涯书生
生也有涯而知也无涯

警告:libinput:本地 (1.9.1-1) 比 extra 的版本更新 (1.8.4-1)

本文由 无涯书生 于 2017-11-11 1:06:04 发表

今天执行sudo pacman -Syyu

但是邪门的冒出一句警告:libinput:本地 (1.9.1-1) 比 extra 的版本更新 (1.8.4-1)

怎么上游源的版本会比本地低呢?真是奇怪的问题,从来都没遇到过啊。

去telegram上问了下大佬,原来是新版本问题,于是上游回滚了,如果目前用着没有问题可以无视,额,archlinux这个发行版真是太任性了。

大家如果要在生产环境使用的话,还是不建议使用archlinux这个发行版。

警告:libinput:本地 (1.9.1-1) 比 extra 的版本更新 (1.8.4-1)

直接pacman -Syyuu 就好了,会降级到源发布的版本。

另外,提醒一下

非必要 情况下,还是不要uu为好

另外stable分支请随意,testing 和 unstable分支请小心

警告:libinput:本地 (1.9.1-1) 比 extra 的版本更新 (1.8.4-1)

打赏
点赞 (0)or拍砖 (0)
分享到:更多 ()